Requirements

Django

All Django versions listed by the Django Project under Supported versions are supported. Currently this list includes Django 1.7 and 1.8.

Python

The following Python versions are supported: 2.7, 3.2, 3.3 and 3.4. As support for older Django versions is dropped, the minimum version might be raised. See also What Python version can I use with Django?.

django-otp

This project is used for generating one-time passwords. Version 0.2 and above are supported.

django-formtools

Formerly known as django.contrib.formtools, it has been separated from Django 1.8 into a new package. Version 1.0 is supported.